View Single Post
Old 08-19-2003, 12:42 PM   #1
Join Date: Aug 2003
Posts: 3
Korriban Problem, PLEASE HELP!!!

Hey fellas,

I have come to a pretty big issue in the game, I cannot progress.

I am on the Naga Sadow tomb. When I first enter, it seems a bit hinky, since is just stand there until I talk to Uthar and then it pops back to a cutscene of us entering after a day's journey. When you kill the Wraids you can either swing a left to the "Tower of Hanoi" puxxle, or take a right and deal with the Tarenateks. I know that you are supposed to defeat the puzzle to access the Poison sword in the next room. However, when I enter this room, I cannot Use the Computer Terminal and the door to the sword is already open. When I click on "USE" when targeting the computer, my character will reposition as though attempting to use, but nothing will happen.

When you get the special grenades, its pretty clear that you will have to throw one of them into the acid pool. I can target the pool, but when I try to "USE" to place the granade in it, I get no pop-up screen to place items. I have clicked around and tried everything. I have checked out the guides, and I know you need to use the grenade, but I have no way to use it.

If anyone can help with this I would appreciate it, this I my 4th planet, with only Manaan yet to go. Also, I have gone back about 2 hours of play, and still the same thing happens.

Any ideas???

zzzapp is offline   you may: quote & reply,