View Single Post
Old 10-04-2003, 06:28 AM   #13
Naughty_Sauce
Lurker
 
Join Date: Sep 2003
Posts: 5
In order to disable Hyper-Threading you first have to make sure your processor is HT Enabled. If you have a Pentium 4C (800 MHz FSB) clocked at either 3.2, 3.0, 2.8, 2.6, or 2.4 GHz then your processor is HT Enabled.

To disable it you need to access your motherboard's BIOS. To access your motherboard's BIOS you have to hold down a key on your keyboard as the system is first booting up (it's usually the delete key, but check the motherboard's manual to be sure). Once you're in the BIOS just follow the manual's instructions to disable HT. It's usually pretty simple. In one of the option screens you should find a setting labeled "Hyper-Threading" which is set to "enabled". Just switch the setting to "disabled" and you're set.

I would keep HT enabled when not playing Grim Fandango if I were you, as it does enhance the processor's performance.
Naughty_Sauce is offline   you may: quote & reply,