Thread: directx8
View Single Post
Old 03-13-2001, 07:12 PM   #2
Moff_Kioet
Guest
 
Posts: n/a
Post

how dumb can a person be? no offense or anything meant.

Direct X 8 is completely NOT compatible with rogue squadron, so i suggest you downgrade to 7.0a or b if you'd like to play it.
  you may: quote & reply,