View Single Post
Old 12-14-2003, 11:35 PM   #14
Topperfoureight
Lurker
 
Join Date: Dec 2003
Posts: 2
After a lot of experimenting with all suggestions, the ONLY thing that gives both smooth cut scenes and avoids the loss of the sound is to disable hyperthreading on the P4. As described above, you have to get into the bios as the machine is booting to disable it, but it is not a big deal: you can just re-enable it the same way.
Topperfoureight is offline   you may: quote & reply,