View Single Post
Old 02-01-2004, 03:34 PM   #6
SeriousMite
Rookie
 
SeriousMite's Avatar
 
Join Date: Jan 2004
Posts: 26
yet another custom texture Q

I had my custom textures up and running fine. Even packed my map in a PK3 and had them working. However, I wasn't quite happy with the color in some of the textures so I decided to edit them. I took the textures out, edited them, renamed them, removed the old ones and put the new ones in their place. I went into gtk, put in all the new textures and they showed up fine. I compiled and then tried to load up my map and I got this message:

Error:
LoadTGA: colourmaps not supported
(file: "textures/'my texture file'/'one of my new texture's name'.tga")

Now my old textures were .tga's as well and they worked fine. What's the deal?

*edit*
I just tried removing the offending texture and re-compiling. I get the same message with a different texture now. I did notice something really strange though. I had these same textures packed in a pk3 inside the base folder. When I remove the pk3 I no longer get the error message, however, this now causes my textures to show up as a blank grid. I tried packing another pk3, thinking the other one might have been corrupted somehow. I get the same error with the new one. Also, I am using the 'tset sv_pure 0' command. Any help would be much appreciated.

**edit**
I tried putting the old textures back in the base\textures file. They're the same as they were before. I havn't done anything to them. I loaded up a previous compile that had worked fine before. Now, these old textures are also showing up as blank grids. What's the deal? I don't understand. Should I try uninstalling/re-installing gtk?

Last edited by SeriousMite; 02-01-2004 at 07:49 PM.
SeriousMite is offline   you may: quote & reply,