View Single Post
Old 02-25-2004, 06:19 PM   #2
Psyk0Sith
3D Tech Support
 
Psyk0Sith's Avatar
 
Join Date: Jul 2002
Location: Adanac
Posts: 2,072
Veteran Modder Helpful! 
Change your windows regional settings to US standard, yes that's right you heard me.

carcass doesnt like the metric system, if you dont change your settings carcass will report this error message:

"error, file contains cubic scale keys" and wont do squat with your file!. You also need to have your keyboard set to U.S. and remember to reboot when you change your settings."

Once you made the change, re-export your file and re-compile.

trust me, i've spent two weeks trying to figure out this one.

Psyk0Sith is offline   you may: quote & reply,