View Single Post
Old 03-12-2004, 10:21 AM   #46
T7nowhere
Did you reset?
 
T7nowhere's Avatar
 
Join Date: Jan 2004
Location: Vancouver, BC
Posts: 2,972
Veteran Modder Forum Veteran Helpful! Notable contributor 
Quote:
Originally posted by Kitty Kitty
*edit*
Incidentally, I also have a Logitech keyboard (forget which model) which has an additional wheel on the side which allows me to simulate a mouse wheel for like web browsers and whatnot. It doesn't seem to work either.
*/edit*-Kitty
heh. I think we have the same Keyboard Kitty. I have a Logitech Elite keyboard(black matches the rest of my system) and a Microsoft optical mouse blue. The wheel function does not work for either one.

But the main reason im posting is That I fragged two saves( not a big deal they were back ups of other saves)this happend when I added jedi guardian class lvl1 to canderous( I didn't give him any jedi feats or powers) When the Save load it hung on load the a windows send don't send error popped up. The second time I tried to make Jolee a jedi Guardian and the same thing happend.

by the way does kse still output an error log. and if so where is it

One last note your bring out each new version so fast I can't keep up I haven't tried half of the added features from the last couple versions.
T7nowhere is offline   you may: quote & reply,