View Single Post
Old 05-06-2004, 10:31 AM   #8
Prime
Am I a truck or robot?
 
Prime's Avatar
 
Status: Super Moderator
Join Date: Apr 2002
Location: Cybertron
Posts: 12,349
Current Game: Skyrim, Macross PS2
10 year veteran! LF Jester Veteran Modder Helpful! 
Quote:
Originally posted by poc301
I just wanted to let everyone know that downloading and installing the 1.03 patch resolved the problem I was experiencing. It makes is much more enjoyable now
Excellent! It likely had to do with the chipset you are using (several versions of Intel).

Quote:
Originally posted by Jard
Just my luck, got a corrupt download on the 1.03 patch.

The good news are that I reinstalled the game and..... it worked, proble solved (at least in Taris).

Go figure......
Glad the problem is solved. I would suggest installing the patches anyway. There are a lot of other things they fix as well as other features added, like the walking key. Note that you can either use the update feature in the launch menu or download them from the bioware.com site...
Prime is offline   you may: quote & reply,