View Single Post
Old 07-06-2004, 10:26 AM   #2
Giddamon
Rookie
 
Giddamon's Avatar
 
Join Date: Oct 2003
Location: Sol System
Posts: 77
Ok this is getting weird...

Today I tried to install XMOD once again. I've extracted all files to the correct directory (../gamedata/xmod), I've added the +set fs_game xmod +exec server.cfg to the command line and I added "exec "xmod.cfg" to my server.cfg file (which is in the base directory).

I've started the mod from within the game...and it worked! I started it from console as a dedicated server...and it worked!

Fine, I thought, now I just have to upload it to my server. I have lunch and after 2 hours I'm ready to upload the mod to my server.

Ok, now XMOD isn't loading anymore AND I HAVEN'T CHANGED A SINGLE THING in the config files!! In the last 30 minutes I have already tried to start XMOD both from console and within the game and it is not working at all (same problem as in the first post).

I have tried to install Jedi Plus 2.1, Asteroids and JKA Reloaded and all of them are working perfectly when loaded both from console and within the game.

I seriously start to think XMOD is the uber suxxor and not only for the "honorz" stuff in it.

P.S. when XMOD was working I noticed that despite I configured blue lunge, RDFA and YDFA to use 0 force (ala Jedi Outcast) the game continued to require the standard 25 force for those moves.

Giddamon is offline   you may: quote & reply,