View Single Post
Old 09-24-2004, 02:36 PM   #1
Trogdor0173
Lurker
 
Join Date: Sep 2004
Posts: 2
Widescreen Issue

Is there any way to stop SWB from defaulting to stretched out resolution in game? I have the appropriate settings set on my desktop (keep aspect ratio).

Dell XPS
3.4Ghz
500M RAM
Radeon 9700
Trogdor0173 is offline   you may: quote & reply,