View Single Post
Old 10-05-2004, 06:40 AM   #5
Echo_t
Lurker
 
Join Date: Sep 2004
Posts: 2
I had the same problem. It turned out that I had the ports on my router set to UDP and TCP. they only need to be set to TCP. Once the unchecked UDP it worked fine.

You should not have any ports on you router set to UDP.
Echo_t is offline   you may: quote & reply,