View Single Post
Old 11-12-2004, 07:19 AM   #2
BawBag™
Senior Member
 
Join Date: May 2003
Location: Scotland
Posts: 1,706
Make sure "Enable Joystick" is checked in the control options. Certainly be sure you have the X and Y axis set correctly.

If fiddling with the game options doesn't help, dowload the latest drivers for you joystick.
BawBag™ is offline   you may: quote & reply,