View Single Post
Old 12-06-2004, 12:54 PM   #8
Haz
Lurker
 
Haz's Avatar
 
Join Date: Dec 2004
Posts: 3
Question

wwaaves,

I'm having that exact same problem although I don't think it's in the client side patch.

Before the patch, the game worked fine then just stopped working. I checked and sure enough, there was a patch. I installed it and it still didn't work. I did the same things you did (opened ports on router, connected directly to cable modem, disabled the firewall, etc.) and got the same result, lost connection to host.

Thinking perhaps it was a corrupted download, I waited until I reloaded my system to try again. When I reinstalled the game, I went to get a fresh copy of the patch. Before installing it though, I tried playing a multiplayer game, same issue. I installed the freshly downloaded patch and still had the same issue.

Interesting that it worked before it was patched the first time then stopped working before or after the patch was installed. Including on a fresh system reload.

To say I'm dissappointed in an understatement.
Haz is offline   you may: quote & reply,