View Single Post
Old 03-14-2005, 07:47 PM   #469
Oxygen81
Lurker
 
Oxygen81's Avatar
 
Join Date: Mar 2005
Location: peragus
Posts: 2
Maybe I’m blind..or just plain stupid. But when I use the Ksea I can’t find a way to enable/disable (force) powers. I just get the “feat powers” list up in ksea (even when I mark the box “show all feat/powers”). Help anyone?
Oxygen81 is offline   you may: quote & reply,