View Single Post
Old 04-10-2005, 12:59 PM   #5
Amidala from Chop Shop
Politically-correct jerk
 
Join Date: Mar 2003
Location: In exile
Posts: 1,433
I think all mods require the patched version of the game (1.01). There is no reason to be running 1.00, it has a messed-up server browser. Players using 1.01 (which is virtually all of them) can't connect to a 1.00 server.

Amidala from Chop Shop is offline   you may: quote & reply,