View Single Post
Old 07-14-2005, 08:43 PM   #1
Seifer02
 
Seifer02's Avatar
 
Join Date: Mar 2003
Posts: 49
I think I lost the keys...

I must have lost the keys to the Ebon Hawk, because my xbox refuses to let me on it.

It all started on Korriban (In the first game), when I decided to go back to the ship to open the locker that requires the code the rodian gives you. So I try to get onto the Hawk, and the game loads about 1/30th of the way, and freezes. I tried getting on a few time: I tried leaving Dreshdae and coming back, I tried gettong on with different patry memebers, with no party memebers, but nothing really helped. So then I thought I might have down something to mess up the game, so I tried to load one of my old games where I'm already on the Hawk; the game loaded almost halfway and froze too, and that game had worked before.

As of right now I have no idea whats going on, so I'm hopeing someone else here had this problem and was able to fix it so they can help me out. Any suggestions would be appreciated.
Seifer02 is offline   you may: quote & reply,