View Single Post
Old 07-15-2005, 01:00 PM   #14
Rating: Awesome
Jeff's Avatar
Status: Administrator
Join Date: Jan 2005
Location: Chicago, IL, USA
Posts: 8,439
Current Game: SWTOR
10 year veteran!  Imperialist Meatbags Guild Officer  The Walking Carpets Guild Officer  Notable contributor 
You know what, looks like I only have v1.5 installed. The folders under java say jre1.5. I'll get the updates version and then I'm sure it will work.

Follow me on Twitter
Follow on Twitter | Like us on Facebook
Jeff is offline   you may: quote & reply,