View Single Post
Old 08-14-2005, 05:13 AM   #5
mapsnmad
Lurker
 
Join Date: Aug 2005
Posts: 7
Quote:
Originally Posted by zerted
Not everyone plays with version 1.2. Did the patch install correctly? If it did not, your version would be stuck between two versions, and would not be able to play almost all online levels.

Also try to create an online server. Can you do it? Can other people join it?
Thanks for your replies and help, z. I suppose I should confirm what version of the game I've got now, to see whether the patch is properly in. I'll look for a version number [wonder where it would be?].

As to creating a game: I have created a few, and they seem to work to me, but I don't know anyone I could invite. No one tried to join, but that's probably because I get less than 400 kbps DSL so it's not an attractive host.

Last edited by mapsnmad; 08-14-2005 at 05:16 AM. Reason: answer a question I forgot to answer 1st time
mapsnmad is offline   you may: quote & reply,