View Single Post
Old 08-17-2005, 02:26 PM   #5
DaveCreator0430
Lurker
 
Join Date: Jun 2004
Posts: 7
I unlocked the UDP from 29025- 29079 and turned DMZ on the host computer
My friend just tried directly connecting you know, the connect command. And it brought him to the awaiting gamestate screen. instead of looking for the connection. He said he got stuck there. So now I don't know what else to do. Oh and in reply to the +dedicated 2 command, I followed that from this forum's instructions.

UPDATE
Ok, I read on the internet that I had to have a static IP and that there is a certain way for doing it with Linksys. So I did what they said. Made the static IP outside of the DHCP server range. So with high hopes my friend tried it again. Still nothing. I really need help with this. I have disabled anti-virus software, firewall software. I just can't figure it out. Is there a game setting or something that I over looked? Please someone help me.


"At last the darkness takes me. I embrace its power."

Last edited by DaveCreator0430; 08-17-2005 at 03:02 PM.
DaveCreator0430 is offline   you may: quote & reply,