View Single Post
Old 08-28-2005, 07:48 PM   #22
JdNoa
Rookie
 
JdNoa's Avatar
 
Join Date: Apr 2004
Location: Canada
Posts: 39
Notable contributor 
You only need the jre.

You could use the full path for java from the command line to make sure you're using 1.6. I often do that because I have 3 versions installed and my path variable never seems to be set up to use the one I want.
So, frex, on my computer:
H:>"g:\program files\java\jre1.6.0\bin\java.exe" -jar dencs.jar

Alternately, you could go to your environment variables and check which java version is in your Path variable.
JdNoa is offline   you may: quote & reply,