View Single Post
Old 09-07-2005, 12:20 AM   #1
kmgsk8er
Lurker
 
Join Date: Sep 2005
Posts: 3
Angry Help with openGL (JA)

Okay, I just bought Jedi Academy and I install it and try to launch it and can't because it can't openGL. ANYWAYS I HAVE BEEN SEARCHING FOR WAYS TO FIX THIS OR DOWNLOADS TO UPDATE MY COMPUTER OR SOMETHING BUT HAVE FOUND NOTHING. I searched a few other sites and now I believe the problem is that my video card doesn't support OpenGL, my card is nVidia GeForce 2 MX/MX 400 or something like that. When I click analyze my computer under the help menu everything passes even my video card. I don't know what is wrong, is there anyway I can download or update my computer so it will have openGL 1.4 atleast so it can run. I really want to play this game because my friend also has it and it looks like alot of fun. PLZ HELP ME IT WILL BE MUCH APPRECIATED. I tried downloading a patch but it said i don't need it. How do I fix this?!?!
kmgsk8er is offline   you may: quote & reply,