View Single Post
Old 09-09-2005, 07:15 PM   #664
tk102
Well past expiration date
 
tk102's Avatar
 
Join Date: Jan 2004
Posts: 5,766
Current Game: Fallout 2
Forum Veteran Helpful! Notable contributor 
v3.3.3 released

v3.3.3 released

- KSE no longer requires chitin.key, 2da.bif, templates.bif, or global.jrl to be present on your computer. Xbox users should find this helpful. Dialog.tlk is still required for most descriptions however.
tk102 is online now   you may: quote & reply,