View Single Post
Old 09-14-2005, 11:01 PM   #48
Scruffy Looking
Lurker
 
Join Date: Sep 2005
Posts: 3
I have encountered a similar problem with Jedi Academy. Oddly enough, I ran the demo on the same PC last year and never experienced any problems, but the dreaded "could not open OpenGL subsystem problem" suddenly came up with the actual game when I finally bought one last weekend.

I'm using an Nvidia GeForce FX 5200, and have updated my drivers with version 78.01 (the latest- released September 2, 2005). I checked my specs if they were ok to run the game, and saw that I was waaaaaay beyond the recommended specs.

I checked JA's troubleshooting guide, and saw that my video card and chipset is supported by the game, so there's no reason for it NOT to work.

I've exhausted all possibilities that I know, and the game still doesn't work.

I did encounter this:

"If you are using a video card that supports dual monitors, the secondary monitor must be disabled for OpenGL to initialize correctly."

I don't know if my card does support dual monitors, but how do I disable the secondary monitor? I checked my Display section, but I don't see any options.

Please help me guys, I've waited a long time for this.
Scruffy Looking is offline   you may: quote & reply,