View Single Post
Old 11-09-2005, 03:57 PM   #9
BullSharkDiver
Lurker
 
BullSharkDiver's Avatar
 
Join Date: Nov 2005
Location: Alabama
Posts: 3
Resolution for error - SecuROM

I've gone through this headache for a week now, too. When I bought BFII on opening day, I had no problems running; yet about 4 days later I started having some problems where my PC wouldn't recognize the CD until I had rebooted numerous times, and done everything but kill my computer. I removed and re-installed the game, ran Disk Cleaner, closed all background programs, deleted files and other games from my PC, and even tried running Disk Defragmenter...all of which didn't help one bit!

Two days ago, I tried some multiplayer and CD 1 would NOT load the game, except getting to the main box where I could select "Start Game". After clicking there, the mouse cursor would change to a CD and constantly rotate for about 3 minutes. I would get an error message stating my PC didn't recognize the CD. I tried "Retry", and the same scenario happened twice before it comes back and says CD 1 is not recognized as an original copy, and the original disk needs to be in the drive. IF you pay attention to that message, there is a link for SecuROM.

The link for SecuROM will take you to a page that gives detailed instructions for rebooting your PC with CD 1 in the CD-ROM tray. You will need to go to your C: drive, and follow the path through LucasArts folder. I think it should be something like "LucasArts\Battlefront2\Game" and you want to right-click on the Battlefront 2 application. Select "Analyze".

Basically the system will anlayse your PC and the .exe, and output a text file. E-mail that file to SecuROM, and they are excellent at getting back with you on the problem.

I received a response from SecuROM, where I was instructed to change the name of my original .exe to ".old", and they gave me a secure link to download a new .exe for replacement.

When I get home this afternoon, I will see if their prescription helps my headache!

Hope this post helps anyone else before they go two-seconds-from-crazy, as I have...

BullShark
BullSharkDiver is offline   you may: quote & reply,