View Single Post
Old 01-12-2006, 09:20 PM   #2
TheGreenGoblin
Junior Member
 
TheGreenGoblin's Avatar
 
Join Date: Sep 2005
Posts: 292
There's an easy fix for the lag


Go into your KoTOR file and open up the text file that says swotor configuration settings. Then scroll down to where you see [graphics options] and add the line Disable Vertex Buffer Objects=1

The lag will be gone.
TheGreenGoblin is offline   you may: quote & reply,