View Single Post
Old 01-27-2006, 09:39 PM   #14
mjpb3
Forumite
 
mjpb3's Avatar
 
Join Date: Oct 2005
Location: Eccentricity
Posts: 632
Quote:
Originally Posted by T7nowhere
Its the IE Privacy settings getting in the way, Once I unchecked The pop-up block I no longer had the browser freezing problem.

IE->Tools-->options-->Privacy tab--> Uncheck block pop-ups

Edit:btw if you like IE then you might like Maxthon. http://www.maxthon.com/

Ever have one of those days where you feel like a complete
fracking fool? Well, welcome to my world

T7, you rock. I can't believe I didn't think of this sooner.

But, instead of turning off pop-up block, I just added LucusForums
to my exceptions list.

Menu > Tools > Internet Options > Privacy >Pop-Up Blocker >
Settings > Address of the Website to allow > Type in
www.lucasforums.com

Thanks!

Edit: Dang!!! I wrote too soon. I just had another freeze.
Argghh!



.:**:..:*My Mods*:..:**:.
Disciple FTW!
There is no canon. There is only Revan.
FYI: I am a girl, and you may call me Janet.
It's all just fun and games until the flying monkeys attack.
mjpb3 is offline   you may: quote & reply,