View Single Post
Old 03-06-2006, 09:15 PM   #4
Darth_Malak02
Rookie
 
Darth_Malak02's Avatar
 
Join Date: May 2005
Location: Rhode Island
Posts: 124
Quote:
Originally Posted by StaffSaberist
No kidding? Same machine? IIRC, on my old machine when I had 3D activated I could see some extra options, like "1280 X 1024 3D SomethingOrOther" but now there are no such options. I tried activating "Backbuffer in system memory" and that helped get smoother gameplay but didn't fix those cutscenes. Any advice would be appreciated.

you may have to downplay your settings...if you have it set on 16 bit you may have to put it back down to 8 bit...that's the only thing I can think...you also may have to downplay some other things...other than that the only other solution I can think of is to disable cutscenes


"Don't be so proud of this technological terror you've constructed, Admiral. The ability to destroy a planet is insignificant next to the power of the force."-Vader


the greates RP site ever... http://unknownregions.proboards81.com
Darth_Malak02 is offline   you may: quote & reply,