View Single Post
Old 03-13-2006, 03:28 AM   #35
Adonnay
Junior Member
 
Adonnay's Avatar
 
Join Date: Feb 2006
Posts: 382
Hot Topic Starter 
Quote:
Originally Posted by Mike.nl
Epytron_Omega, that means the CreateDevice call failed. Apparantly Direct3D doesn't like the arguments with which I call it. Can you say what graphics card you have?

And Admiral Sith, can you be more specific? Does it crash when you start it? With an exception or Windows' "Invalid Operation" dialog? And what were you doing when it crashed?

And about it going slow (Jouten, whar are your machine's specs?), on my machine (AMD 3200+, GF 6800GT) it runs smooth, but that's a high end machine and lower-end performance testing is a bit... difficult without access to a lower-end machine

Anyway, I'm afraid the reports are a bit one-sided as all I hear about (understandably) are the cases where it failed, making it seem like it fails all the time. So I'd also love to hear from people where it runs right (machine specs also help); that way I can at least get some sort of percentage on how often it goes wrong and with what.
Right now I've got two reports of it working and two of it failing... so that's 50%
Okay... I've just downloaded it to see if it works or doesn't (since it's "only" a viewer yet I don't really need it, but don't get me wrong... you're doing great!).

And yes... it works perfectly, a windows dialog to set the gamedata directory would be nice though


Mod Author of the "Open Conflict" mod.
< Latest Version >
Adonnay is offline   you may: quote & reply,