View Single Post
Old 04-06-2006, 07:49 PM   #6
stoffe
Network Caretaker
 
stoffe's Avatar
 
Status: Administrator
Join Date: Apr 2002
Posts: 5,833
Helpful! 10 year veteran! Notable contributor 
If you use Firefox, check that you haven't turned of the HTTP Referer header, that could likely cause problems like this.

To do this, type in about:config in the address field. This should display the list of Firefox settings in the browser window. In the Filter input box at the top, type in network.http.sendRefererHeader. It should appear in the list below. Check that the value is set to 2. If it's not, set it to 2.

stoffe is offline   you may: quote & reply,