View Single Post
Old 05-26-2006, 06:52 PM   #7
Darth Timo
 
Join Date: Nov 1999
Location: GER
Posts: 3
Hallo,
I had the same problem. In my case, it was caused by my sound drivers (Soundblaster Live!).
When I turned off "full duplex", it worked fine.
Greetings,
Timo
Darth Timo is offline   you may: quote & reply,