View Single Post
Old 11-30-2006, 03:29 AM   #1
Slocket
Junior Member
 
Join Date: Jan 2006
Posts: 309
Gallofree Transport fix and enabled for GC.

This the fixed XML entry to allow the Gallofree Transport unit for the Rebels to be built in GC mode also, and the tech odd ball stuff is fixed too.

Alot of people knew about the wrong building requirement.

UNITS_LAND_REBEL_GALLOFREE_HTT.XML

<Required_Special_Structures>U_Ground_Vehicle_Fact ory</Required_Special_Structures>

to this:
<Required_Special_Structures>R_Ground_Heavy_Vehicl e_Factory</Required_Special_Structures>


But there was ANOTHER spelling mistake, change the symbol of so the correct spelling is from the odd symbol (I can't type here) I call it *. It is just above in the text from the first mistake.

<*nit_Abilities_Data SubObjectList="Yes"> </Unit_Abilities_Data>

to simply this:

<Unit_Abilities_Data SubObjectList="Yes"> </Unit_Abilities_Data>

Now it works. I played it alot to test for tech leveling and such. It works now for Galactic Mode. It was only working in Skirmish Land Mode for me.

Also the 'tech start bug' seems to be gone too.

http://rapidshare.com/files/5408685/...E_HTT.XML.html

just place it in your made up folder data/XML it will override the original file within Config.meg
Slocket is offline   you may: quote & reply,