View Single Post
Old 12-08-2006, 07:11 PM   #3
kreisherk
Lurker
 
Join Date: Dec 2006
Posts: 4
Quote:
Originally Posted by smooveb
Hi,

I came back into the brain tumbler experiment for the second time, thinking I'd save my little friends brain now that I can levitate. Well, followed the bunny up a spiral thorny pathway in the center of a big cavern, and now I'm stuck! I've read a bunch of faqs, but nothing is described that seems relevant - or else I'm missing something that's right in front of my face...

After I beat up this weird spore thing at the top of the thorny spiral, it started steaming something. Have no idea what that is though. I tried to jump into the trunk, and i've tried jumping the other way across the cavern. Am I just a fool of some sort?

Any help would be appreciated. Great game!

Barrett
After the monster is defeated (by the way, that monster looks a lot like the Lake Monster) you go to the left and psy bounce/float up the thick vine to the left. If you can not see it, step back, lighten your screen and look up to the left of where the monster was destroyed you should see the path to take. Hope this helps and hope this is what your asking for.
kreisherk is offline   you may: quote & reply,