View Single Post
Old 12-10-2006, 08:59 AM   #4
-BLaCKouT-
Clone Brutality
 
-BLaCKouT-'s Avatar
 
Join Date: Apr 2003
Location: Oxford, UK
Posts: 1,535
Hmmm, sounds like a Zone Alarm problem. I use it myself and it can be a little tempermental from time to time.

Just to make sure it's not ZA;
Open ZA and remove JO in the Program List
In JO, set the video resolution to 640x480 and turn fullscreen to off
When JA restarts it'll be in a window and you'll be able to see your desktop in the background
Go to refresh the list /get new list from the internet
Zone Alarm should give a prompt in the bottom right corner, you should be able to ALT-TAB round to it and click Allow (and 'don't ask about this again')
If that solves the problem, you can reset your video settings

If that doesn't work, it looks like it's down to your router. Which I know nothing about, sorry.

Hope that helps,
B.




Men are from Mars. Women are from Venus. ULCER are from Margate...
-BLaCKouT- is offline   you may: quote & reply,