I've noticed some confusion about the new purpose of g_minForceRank with some of the new players. Should we maybe rename the cvar to prevent confusion? I'm going to suggest a new name like g_minSkillPoints. What does everyone think?
---Jedi Guardian of the Newbie Questions
---Masters of the Force Team Leader / Creator
---Open Jedi Project Lead Moderator / Co-Founder