View Single Post
Old 02-12-2007, 07:18 PM   #1
temproh
Lurker
 
Join Date: Feb 2007
Posts: 4
Solved: Mouse sensitivity problems

Hi!

I've just installed Jedi Knight, the latest unofficial patch and JKE successfully. Almost everything is working fine so far, the only thing that drives me mad is the extremely high mouse sensitivity the game forces me to use. I've set the sensitivity of all mouse axes to the lowest value, yet free look is very hard to control. I'm using Windows XP, a Microsoft mouse and no IntelliPoint software, my Windows mouse sensitivity is set to four and mouse accelleration is disabled. Any ideas?

Thanks in advance!

Edit: Problem solved by disabling "Map directly to axis value" for each axis.

Last edited by temproh; 02-14-2007 at 09:20 AM.
temproh is offline   you may: quote & reply,