View Single Post
Old 03-18-2007, 06:49 AM   #1
thousandfrac's Avatar
Join Date: Mar 2007
Posts: 3
Unhappy Patch thinks it is already installed, but isnt.

So I want to play grim fandango again, hurray!

I think I had it installed on this computer last year, but it was uninstalled for whatever reason. I'd patched it then.

I installed it with no problems just now, downloaded the patch and tried that and it tells me:
Grim Fandango is already up to date.
You don't need to install this update.
(this is not the patch you're looking for)

Presumably it remembers the patch was installed before and won't let me install it now, even though I don't actually have it. I tried the Launcher and that detected that I didn't have the patch, so I ran its patching thing and it downloaded the patch from lucasarts and ran it and I got the same message. The launcher started anyway, but obviously its not been patched.

Any ideas? The registry section for grim fandango doesnt seem to have anything about a patch and has the version as 1.0, clearly not patched. Where is the patch getting its 'already patched' information?

thanks in advance, angelitos

nevermind all that, I had a leftover grim fandango in my adventure folder despite it not being listed as installed. it works alright now. I feel silly.

Last edited by thousandfrac; 03-18-2007 at 07:17 AM.
thousandfrac is offline   you may: quote & reply,