View Single Post
Old 04-07-2007, 04:09 PM   #5
Du Man
Junior Member
 
Du Man's Avatar
 
Join Date: Oct 2005
Posts: 374
Quote:
Originally Posted by christamone
your right, im not in the crane. on my computer screen, all i see is the beach with the claw and chain sitting on the beach. Manny is no where, and any time i try to push any button, nothing happens.
He may still be in the crane, in the far background of the screen. Try moving around a bit and use the buttons U or P. Can you see a little white guy on the platform underneath the crane machine?

Quote:
Originally Posted by christamone
ive even tried restarting the game and right when he starts to talk i push tons of buttons and nothing happens.
Restart the game from the beginning or from your saved file? did you save while he was in mid speech? As advice, don't bother touching a bunch of buttons as it may cause the program or your computer to freez up.

Quote:
i see the conveyor belt in front of the claw and theres two spinning things.
you shouldn't be seeing the conveyor belt at all if you are on the beach. Did you mean the platform where the hair curl rolls are?

Quote:
also, the only time i hear movement is when i restart the game,
I'm guessing that's because you saved mid-walk of Manny's character. After all this crap happens (when you restart from your saved file) did you try saving on a new file and restarting the game from THAT file? Did the same crap then happen again?

Quote:
and i push I to open the inventory. i hear something move, but after that everything goes quiet. plus, the inventory doesnt even pop up on my screen, i just hear him bustling around for a second.
I've never tried opening my inventory while in a vehicle, so if anybody else knows if you can or not, some help here would be nice. Otherwise if this is really some technical problem, I can't help much accept by pointing you to a saved file for the level you are in.

http://grimfandango.net/files/saves/...oftheworld.zip

It may put you back a bit, but at least you don't have to restart the game. But if you really want to work through this without resorting to the save file, I'm here to help.
Du Man is offline   you may: quote & reply,