View Single Post
Old 05-31-2007, 04:05 AM   #1
StefanSchroeder
Lurker
 
Join Date: May 2007
Posts: 4
Jedi Outcast & Vista... help

Hi,

I installed Jedi Outcast on my computer running Vista Ultimate, however I can not play it (I expected as much).

The problem is, "GLW_StartOpenGL() - could not load OpenGL subsystem"

According to the Wiki with all the compatible software, this game does play, however it does not say what I have to do first.

Can anyone please lend me a hand?

Cheers!
StefanSchroeder is offline   you may: quote & reply,