View Single Post
Old 05-31-2007, 08:54 AM   #868
Ecthelion
 
Ecthelion's Avatar
 
Join Date: Feb 2002
Posts: 47
Weird savegame problem

Let me start by saying thanks for a great tool. I had never used KSE until a few days ago, when I tried to solve a problem with my current savegame. I'm still having trouble, and I'm looking for any ideas on how to fix it. I apologize if this is the wrong place to post this. Please direct me to the appropriate place if that is the case.

I recently started playing KOTOR again (for probably the dozenth time), and I decided to give Weapons of the Old Republic a try. I installed it before starting my new game (this was a fresh KOTOR 1.03 install, too), and everything seemd to be working fine. However, once I was ready to
spoiler:
leave the Unknown World for the Star Forge,
I started having problems. As soon as I clicked on
spoiler:
the Star Forge on the galaxy map,
the game would freeze. Specifically, the screen would go blank and I'd just see the KOTOR mouse cursor. I could hear the music from the in-game cutscene
spoiler:
where Carth contacts Admiral Dodonna
as well. The game wouldn't continue past that point. I decided that WotOR might be responsible, so I left the Ebon Hawk and found a container where I could dump all of my WotOR items. Once I had done that, I removed the mod (by clearing my override folder). In addition, I tried reinstalling the game to make sure no other files were affected by the mod (I believe "dialog.tlk" is changed by the mod too). However, I still had the same problem. I had noticed that one item had stayed in my inventory
spoiler:
(Ajunta Pall's sword)
. I wasn't able to drop it (probably because it was a quest item), so I thought that might be the culprit. I downloaded KSE and removed the item from my inventory. I then removed the mod and reinstalled KOTOR again. Now I could proceed, but not past the end of the previously not working cutscene. Once it's done, I get a black screen and a Windows error telling me KOTOR caused an error and has to be closed. Since then, I have tried numerous things to troubleshoot my problem. First, I unequipped everything from everyone in my party, and removed my entire inventory via KSE. No dice. I then tried removing all my quests, in case that was the problem. I still get the same error.
The only thing I haven't tried at this point is changing my global variables. However, I don't know much about them. Does anyone have any tips on how to proceed? I'd be willing to use a cheat to skip to the next area too, but I don't think there's a way to do that.

There is one other thing that may be a factor here.
spoiler:
Before I installed KSE, I dumped my WotOR-modified items in a container at The One's compound. Those items are therefore still in my game, but in a map that shouldn't be accessed during the transition to the Star Forge (I don't remember what happens after Carth's transmission to Dodonna, but I think it shows the Ebon Hawk flying to the Star Forge via a cutscene, then the actual Star Forge area is loaded). I think my game crashes if I leave the Ebon Forge and go back to The One's compound, because it can't load the items in the container there. If it will help, I can reinstall WotOR, pick up those items, use KSE to remove them, then uninstall WotOR again. But I don't think that's a factor.
Ecthelion is offline   you may: quote & reply,