View Single Post
Old 06-02-2007, 11:22 AM   #1
riconoz
Lurker
 
Join Date: Jun 2007
Location: Australia
Posts: 4
Need help to get Jedi Knight to work in WinXP

G'day, I'm new to this forum, so yes, at present I'm a 'Noob'!
Anyway, I was wondering if someone here could help me to get DFII Jedi Knight working in WinXP.
Basically, the problem is this: I can install the programme no prob., I can start the programme no prob., I can even watch the cutscenes (the opening one + ones saved from a previous saved player profiles), no prob.s, what I can't do though is actually get the game to start.

Each time I click on "New Game", a box appears below it as it should, but there's no episode listed in it, and when I click in the box the game crashes, dumping me into the OS; if I just L click on the "OK" button, I receive a critical error message in a black screen, which states: "Unable to load the 'xxxxxxx', it may be missing, already in use or corrupted." (the 'xxxxx' actually being a line of squares - obviously a corrupted name), after which I find myself back at the "New Game"/"Load" screen. If i try to load a game from a previous saved player profile (which I had saved in Win98SE), the saved game is listed as an "invalid save game" on the right, again with a corrupted name - BUT, the cutscenes work from that player profile!!!

I've read numerous troubleshooting methods, and have tried a few, but to no avail:
1. I installed JK in normal mode, same prob.
2. I installed in Safe Mode and then restarted Win and started JK again after rebooting, same prob.
3. I installed JK into my user specific folder (Docs & Settings, etc), which is an administrator account, again, same prob.
4. I tried to install JK into (almost) the default directory, but same prob (everything was the same as the one th game installation suggests, but not in Programme Files, just in C:\Lucas Arts\...).
5. I tried playing JK in compatability mode, both Win95 and 98, same prob.
6. I tried moving across both the autoexec.nt and config.nt files from the repair folder into the System32 folder, same prob. (I ensured that the contents of both complied with the advice given by MS at http://support.microsoft.com/default...n-us%3B324767).
7. I've tried turning off Internet Security, same prob.
8. I've tried playing in 640x480, and in fact all of the settings 640x480 up in JK Graphics Settings (both with 3D option ticked and it not): same deal.
9. I've tried turning off 3D acceleration in the set up features, and turning it on again (all of the settings correspond to those of my video adaptor), as I have with backbuffering video in system memory option: same prob.
10. I looked at the Intel website to see if my adaptor supported JK: JK wasn't mentioned but seeing as it supported JK2, it should (I'm assuming) support JK.

So you see, I'm at a loss - any suggestions anyone?

By the way, here's my system set up:
JK v1.00 (nothing but the original software installed - no mods)
WinXP Pro SP1
DirectX: 9.0c
Various Software Programmes, incl Firewall & etc
Laptop: Toshiba Satellite A-10
CPU: Celeron 2GHz
Physical RAM: 512Mb
Video Adapter Type: Intel(R) 82852/82855 Graphics Controller
Driver Version: 6.13.10.3514
Video RAM: 15-64Mb (Variable)
HDD: 20Gb

Thanks,

riconoz
riconoz is offline   you may: quote & reply,