View Single Post
Old 06-18-2007, 04:07 AM   #2
Johnpp
Junior Member
 
Johnpp's Avatar
 
Join Date: Dec 2006
Location: Australia, The Place To Be.
Posts: 435
Do not map with JK2 radiant. It is WAY outdated, 1999 I think.

If you are new, I do suggest Radiant 1.4. If you are not new to mapping, get the very latest version, Radiant 1.5. 1.5 is more power-ful, but a lot of new mappers find 1.4 easier to set-up and get going.

Choose what you want. I use 1.5, but I have been mapping for around a year and a half now.


Opera user.
IE hater.
JKA player.
DooM player.
Quake 2 player.
Real life player.
Johnpp is offline   you may: quote & reply,