View Single Post
Old 06-18-2007, 06:17 PM   #88
Well past expiration date
tk102's Avatar
Join Date: Jan 2004
Posts: 5,767
Current Game: FTL
10 year veteran!  Forum Veteran  Helpful!  Notable contributor 
Originally Posted by sekan
I dont have a kgff.ini file on my computer.
Are you sure of that? (Of course if your username has an accent, an umlat, or any other fancy Swedish character, you're probably right and you'll need to use a different username.)

In Windows Explorer menu:
Tools -> Folder Options -> View -> Hide Protected Operating System Files (uncheck)

Tools -> Folder Options -> View -> Hide File Extensions for Known File Types (uncheck)

Then look again in your c:\windows folder.
tk102 is offline   you may: quote & reply,