View Single Post
Old 07-13-2007, 10:58 AM   #1
jayhaf44
Lurker
 
Join Date: Jul 2007
Posts: 6
hey guys, returning vet here, trying to get in the game!!

Hey everyone, new here but an old swg vet from day one! loved teh game back then played for years and met some good people along the way. havent played sionce the NGE not because of it just quit before itcame out due to RL stuff and didn't come back because i missed my TKM lol. But the game looks like its going in a good direction and i want to go back to my virtual home away from home.

but.........

i ran out and bought the box because i hate waiting for downloads, got it loaded up and download the patches press play and nothing!!
it says launching game and then i get a small balck window that says something in the corner but flashes too fast to read, and im left looking at my desktop and nothing happens. i read the tech forums on the official site and updated directx and my Nvidia Geforce 6600 LE drivers to most recent versions and it still doesn't work! also reinstalled game a couple times. I have played many other mmo's on the comp, EQ2, vanguard beta, guild wars, EVE, ect... they all run fine?!

also im an idoit and can't find the start new topic button on the offcial forums to post there too, lol!

thanks in advance for your help
jayhaf44 is offline   you may: quote & reply,