Thread: Audio Problem
View Single Post
Old 08-02-2007, 06:25 PM   #7
Dogan653
Lurker
 
Join Date: Aug 2007
Posts: 1
I had a similar problem, but i cured it by unticking the "Hardware Acceleration" button in the Audio options. That may not be the exact name, and you may have to tick it instead of unticking it, but it could solve it
Dogan653 is offline   you may: quote & reply,