View Single Post
Old 08-04-2007, 08:42 PM   #7
(saber).Arnet
Lurker
 
(saber).Arnet's Avatar
 
Join Date: Aug 2007
Location: kamino
Posts: 4
Question Let's fix this Port & Firewall problem !!

Here’s what I got:

I have 2 Ethernet Cables,
One going to the PC & one going to the PS2 (SEPARATE ip addresses)
from a Cisco Router.

I am running the PS2 Dedicated Server on the PC & logging on to my room with the PS2.

On the PS2, the Network Adapter info for: Ip-Address & DNAS is set-up correctly.

.................................................. ..................................................
The PC: (ports that are forwarded)

static tcp 3658 (Star Wars Battlefront)
static udp 3658 (Star Wars Battlefront)
static tcp 6500 (GameSpy Arcade query port)
static udp 27900 (GameSpyID, master server udp heartbeat)
.................................................. .................................................. ..

what do I see?

a) my room: (T.G.E.).Headshots is playable
b) Session 1 has a high ping (Headset works)
c) Session 2 has a low ping (Headset doesn't work)
d) I am able to hear & speak in the other people's rooms
e) GameSpyId has a difficult time recording my stats for both Sessions
f) My Windows XP Home Edition Firewall is OFF, Cisco Router has one already

If anyone knows the TRUE SET-UP for hosting the PS2 Server for Battlefront 1
on their PC and able to access the room on their PS2 with no problems, please respond, and if it works, I will inform everyone!
Thank you!



Last edited by (saber).Arnet; 08-14-2007 at 08:07 PM.
(saber).Arnet is offline   you may: quote & reply,