View Single Post
Old 08-15-2007, 09:14 AM   #240
Undying_Jedi
Lurker
 
Join Date: Aug 2007
Posts: 3
1, i extracted the mod into a folder before i tried to run it
2, i extracted my files to F:Games\Star Wars KOTOR 2 stuff\HK-Factory Reconstructed (the other mods are extracted to the same place within the folder Star Wars KOTOR 2 stuff, but with a different folder name ex: F:...\...\Jedi Temple)
3, I used WinRAR and i always extract them fully, so i'm pretty sure that its not flattened or something like that
4, i have an admin account on my windows xp (as opposed to limited) so i should have full access. and i installed the star wars games from this account
5, the error occurrs right after i click the install button in the installer. it doesnt even ask for my game folder
6, i never got to that part because i think the error happens right before it asks me, but i know its the game folder and not the override that i should be inputing

Its happening to my KOTOR I mods now too. i cant use the super skip taris mod and its the same error. hope this helps
Undying_Jedi is offline   you may: quote & reply,