View Single Post
Old 09-14-2007, 01:48 PM   #4
UberSkull
Rookie
 
Join Date: Aug 2007
Posts: 23
Okay I just d/led 1.04 and it does work. Only one problem now, 1.04 absolutely sucks for dueling. It's horrible compared to 1.02 lol. But I guess 1.02 isn't compatible with the new dual core cpu's, so I guess I will just pwn everyone in 1.04 now. Thanks for the help.
UberSkull is offline   you may: quote & reply,