View Single Post
Old 11-18-2007, 02:03 PM   #3
Merejen
Lurker
 
Join Date: Nov 2007
Posts: 3
Re-install problems

Tried all suggestions in this thread, no go, game ran at one time on this computer eventhough config says it does not meet mins. Have had to run in Medium resolution mode, but it did run. I really believe the missing data cab is my only problem and don't have a clue how to get that cab file, tried copying on another computer but the disk just won't copy or load, there isn't any scratches on the disk, but used a disk refurbisher anyway and still no luck. My previous post was moved so I'll include it here: Have a problem running SWKotor2 on my new laptop. My old laptop crashed and destroyed my install and when I tried to re-install on new laptop Disk 3 will not read. I am missing data4.cab. Tried to copy cabs to hard drive with partial success, now it seems I hava a missing or corrupt swpc_tex_tpa.erf file. Searched the net without any success in finding a replacement and tried using kotor tool to fix problem with no success. I'm living in the Philippines now, so sending off for a replacement disk is impossible, also there is no place to get a new copy of the program here. Any help would be appreciated. I have an AnalysisLog.sr0 file to send but don't see a way to send it at the moment.
Merejen is offline   you may: quote & reply,