View Single Post
Old 02-10-2008, 01:29 AM   #2
gatekeeper6838
Rookie
 
gatekeeper6838's Avatar
 
Join Date: Apr 2007
Posts: 11
I've actually gotten the game to work without doing all of that extra stuff, namely by giving it Windows 95 compatibility and disabling desktop composition as well as visual themes. I've also found it helps to run the game as administrator (right click on the game's shortcut, then select "Run as Administrator", or click the "Run as administrator" check box on the compatibility tab.

One thing I noticed that was causing the problem: Setting the resolution too high in compatibility mode (Windows 95 / 98 / XP will crash in high/widescreen resolutions such as 1680x1050). I got passed the "JK.EXE has stopped working" error message by setting the resolution at a much more moderate 1280x1024. Still looks great on my widescreen monitor w/Nvidia hardware scaling enabled (puts bars on the side though).

Without the compatibility settings, I've gotten it to run at 1680x1050, but there's a catch: Although you can see more on the sides, the game wasn't designed for widescreen and thus the top and bottom are somewhat cut off. Thus I play using 1280x1024.
gatekeeper6838 is offline   you may: quote & reply,