View Single Post
Old 02-10-2008, 02:40 AM   #6
gatekeeper6838
Rookie
 
gatekeeper6838's Avatar
 
Join Date: Apr 2007
Posts: 11
Make sure you run the game in compatibility mode, namely Windows 95 / 98. If you weren't already aware, all you have to do is right-click on the game's icon (shortcut) and click on "Properties" from the drop-down menu. Then go to the compatibility tab:



It should look something like this. Make sure "Disable Visual Themes", "Disable Desktop Composition" and "Run this program as an administrator" are selected. See if that helps. Also, make sure you have the latest compatibility patches / updates for Windows Vista, as well as the latest sound drivers.
gatekeeper6838 is offline   you may: quote & reply,